Base di conoscenze

1 000 FAQ, 500 tutorial e video esplicativi. Qui ci sono delle soluzioni!

Risolvere un problema di posta elettronica (a seguito di una segnalazione di errore)

Aggiornamento 21/09/2026

Questa guida ti aiuta a identificare e correggere la maggior parte degli errori di posta elettronica riscontrati dopo l'invio di un'e-mail a un destinatario.

Se stai cercando informazioni sugli errori che si verificanoquando si configura un indirizzo email in un software/client di posta elettronica, consultare questa altra guida.

 

Premessa

  • In generale, un messaggio di errore relativo alla posta elettronica è dovuto a:
    • una configurazione errata del nome di dominio utilizzato con il servizio di posta elettronica,
    • un problema presso il fornitore di posta elettronica del destinatario.
  • In ogni caso, viene inviato al mittente un rapporto di mancata consegna (Mailer Daemon o Mail Delivery Subsystem) contenente la spiegazione.

 

 1. Principi di base e identificazione dell'errore

Funzionamento dei rapporti di errore

Quando il messaggio non viene recapitato al destinatario, viene inviato un primo rapporto di errore (Rapporto di errore di consegna temporanea) che specifica che il server tenterà di inviare nuovamente il messaggio più volte.

Un rapporto di mancata consegna definitiva (Final Delivery Failure Report o Undeliverable Mail) emesso dal server del destinatario viene inviato al mittente (tramite il server di posta di Infomaniak, da cui la menzione di Infomaniak all'inizio della maggior parte dei messaggi di errore che si possono ricevere) per informarlo che l'e-mail non è stata recapitata nemmeno dopo diversi tentativi.

La notifica contiene sempre il motivo del fallimento. Esempio qui sotto:

This is the mail system at host smtp-1-1234.mail.infomaniak.ch.
I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to postmaster.
If you do so, please include this problem report. You can delete your own text from the attached returned message.
The mail system anna.a@abc.xyz: host mxbw-abc-xyz.abc-ab12.abc.ch[123.456.789.00] said: 550 5.1.1
anna.a@abc.xyz recipient rejected, account administratively disabled (in reply to RCPT TO command) 

Qui, l'indirizzo del tuo interlocutore risulta essere stato sospeso dal suo fornitore di posta elettronica (account amministrativamente disabilitato).

A volte, è necessario cercare la causa del messaggio di errore ricevuto tra gli allegati (spesso un file di testo semplice). Esempio:

Reporting-MTA: dns; mxbw.abc.ch‍ [123.456.789.00]
Received-From-MTA: dns; smtp-1-1234.mail.infomaniak.ch [12.345.678.99]
Arrival-Date: Tue, 01 Aug 2023 15:49:22 +0200
Final-recipient: rfc822; anna.a@abc.xyz
Diagnostic-Code: smtp; 552 RCPT TO:anna.a@abc.xyz‍ Mailbox disk quota exceeded
Last-attempt-Date: Tue, 01 Aug 2023 15:49:22 +0200

Sembra che la casella di posta del suo corrispondente esterno presso Infomaniak sia piena (Spazio su disco della casella di posta esaurito).

 

2. Cause più comuni

Errore SPF

La configurazione dell'SPF (Sender Policy Framework) non è corretta:

Subject: Delivery Status Notification (Failure)
From: Mail Delivery System mailer-daemon@domain.xyz
To: Anna.A anna.a@abc.xyz
This is an automatically generated Delivery Status Notification.
Delivery to the following recipient failed due to SPF failure:
anna.a@abc.xyz
Technical details of SPF failure:
The sender's domain domain.xyz does not have a valid SPF record. Please contact your email administrator to correct the SPF configuration.

Soluzione: verifica la configurazione del tuo nome di dominio e, in particolare, la configurazione del record SPF se il tuo sito web è ospitato su Wix o presso un altro provider.

 

Utente sconosciuto

L'indirizzo e-mail specificato nel messaggio non è valido o non esiste:

Subject: Delivery Status Notification (Failure)
From: Mail Delivery System mailer-daemon@domain.xyz
To: Anna.A anna.a@abc.xyz
This is an automatically generated Delivery Status Notification.
Delivery to the following recipient failed permanently:
anna.a@abc.xyz
Technical details of permanent failure:
The email address does not exist. Please check the recipient's email address and try again.

Soluzione: controlla attentamente l'indirizzo e-mail del destinatario e, se necessario, correggilo; assicurati di utilizzare un indirizzo e-mail valido per il destinatario.

 

Errore temporaneo

Il server di posta del destinatario sta riscontrando problemi temporanei o non è disponibile.

Soluzione: attendere un po' e riprovare a inviare il messaggio in un secondo momento. Se il problema persiste, contattare il supporto tecnico del destinatario per ricevere assistenza.

 

Bloccato dal filtro antispam (o contenuto rifiutato)

Il server di posta elettronica del destinatario ha bloccato il messaggio a causa di regole di filtraggio antispam:

Subject: Delivery Status Notification (Failure)
From: Mail Delivery System mailer-daemon@domain.xyz
To: Anna.A anna.a@domain.xyz
This is an automatically generated Delivery Status Notification.
Delivery to the following recipient failed due to the message being rejected as spam:
anna.a@domain.xyz
Technical details of delivery failure:
The content of the message triggered the spam filters of the recipient's email server. Please review the message content and try again.

Soluzione: verifica se il tuo messaggio contiene elementi che potrebbero essere considerati spam (parole chiave, link sospetti, ecc.). Contatta il destinatario per verificare se il messaggio è stato filtrato nella cartella degli elementi indesiderati.

Consulta questa guida relativa allo spam in uscita e questa guida relativa allo spam in entrata.

 

Reputazione negativa

Il server di posta del destinatario ha bloccato il messaggio a causa di regole di filtraggio antispam:

gmail-smtp-in.l.google.com said: 550-5.7.1
Our system has detected that this message is likely suspicious due to the very low reputation of the sending domain.
To best protect our users from spam, the message has been blocked.
Please visit {{URL_5}} for more information.

Soluzione: verifica la reputazione del dominio e stabilisci se di recente una delle tue caselle di posta elettronica non sia stata utilizzata in modo improprio per scopi dannosi.

 

Dominio non trovato (o errore DNS)

Il nome di dominio del destinatario non è stato risolto o non esiste.

Soluzione: verificare l'ortografia del dominio del destinatario e correggerla, se necessario; assicurarsi che il nome di dominio e i DNS siano validi e attivi.

 

Casella di posta piena

La casella di posta del destinatario è piena, impedendo la ricezione di nuovi messaggi.

Soluzione: informare il destinatario della situazione e chiedergli di liberare spazio eliminando e-mail o archiviando elementi.

Questo non può accadere con gli indirizzi email gestiti da Infomaniak, poiché questi non hanno limiti di spazio di archiviazione.

 

Parte della loro rete è presente nella nostra blacklist

Se il messaggio di errore (che in genere si ottiene dopo aver inviato un messaggio da uno strumento online, ospitato sul server dove si trova il tuo sito web, ad esempio una conferma d'ordine di PrestaShop o di un altro negozio online che gestisci) contiene quanto segue:

host hotmail-com.olc.protection.outlook.com[104.47.30.97] said: 550 5.7.1
Unfortunately, messages from [89.123.456.789] weren't sent. Please contact your Internet service provider since part of their network is on our block list.

Soluzione: modifica il metodo di invio delle e-mail. L'invio è non autenticato e parte dal server con un indirizzo IP specifico che, apparentemente, è stato bloccato dal destinatario per qualche motivo (Infomaniak non interviene per richiedere lo sblocco). È quindi necessario configurare lo strumento online per effettuare invii autenticati.

 

3. Errori meno frequenti

Rimandato - In ritardo

Il messaggio di errore Deferred - Delayed - Warning: message still undelivered after 4 hours, Will keep trying until message is 3 days old indica che il server di posta di Infomaniak ha tentato di connettersi al server di posta del destinatario per inviare il messaggio, ma per una ragione non specificata non ci è riuscito. Questo messaggio di errore specifica che il server di Infomaniak continuerà a tentare di inviare il messaggio per il periodo indicato nel messaggio di errore. Se, trascorso questo periodo, il messaggio non è ancora stato recapitato, riceverai un ultimo messaggio di errore che ti informerà che il tuo messaggio non è stato recapitato e che il destinatario non lo ha ricevuto.

 

Ritardo dovuto al greylisting

Questo errore Ritardo dovuto al greylisting si verifica quando il server di posta del destinatario utilizza, come Infomaniak, una tecnica chiamata "greylisting" che impone un ritardo temporaneo durante il primo tentativo di consegna di un messaggio proveniente da un mittente sconosciuto. Il Mailer Daemon potrebbe inviare un rapporto di errore indicando che la consegna è stata ritardata a causa del greylisting. L'errore potrebbe anche menzionare mittente bloccato. È necessario riprovare l'invio dopo qualche minuto/ora.

 

Messaggio contenente malware rifiutato

Questo errore Messaggio contenente malware rifiutato si verifica quando il messaggio contiene un allegato, un link a un sito di archiviazione come Dropbox o contenuti dinamici, anche nella parte "inoltrata" del messaggio (nel caso di un "inoltro" di un messaggio, ad esempio). Si consiglia di provare a reinviare il messaggio dall'app web Mail di Infomaniak (servizio online ksuite.infomaniak.com/mail) anziché da un'applicazione di posta elettronica, ed eliminare qualsiasi contenuto che possa causare questo errore.

 

Dimensione del messaggio eccessiva / File troppo grande

Questi errori Dimensione del messaggio superata / File troppo grande si verificano quando la dimensione del messaggio (o degli allegati) supera il limite consentito dal server di posta del destinatario. Il Mailer Daemon invierà un rapporto di errore indicando che la consegna non è andata a buon fine a causa del superamento della dimensione del messaggio.

 

Limite di frequenza superato

Questo errore Rate Limit Exceeded si verifica quando il mittente ha superato il limite di frequenza o di volume consentito dal server di posta elettronica del destinatario. I server di posta elettronica possono imporre dei limiti per prevenire lo spam o il sovraccarico del sistema.

 

Mittente rifiutato: autenticazione non riuscita

Consulta questa guida se riscontri l'errore Sender denied: auth guards failed.

 

Il messaggio contiene un carattere Unicode in un header non consentito.

Questo errore Il messaggio contiene un carattere Unicode in un'intestazione non consentita può verificarsi se hai inserito un carattere speciale, come un cuore ♥, nel corpo dell'e-mail, nell'oggetto o, soprattutto, nel nome completo. Il rischio che il messaggio venga rifiutato dai fornitori è molto alto: è quindi consigliabile utilizzare un insieme di segni, caratteri e font il più semplice possibile.


Questa FAQ è stata utile?